风云资源站

opkg内核不对应解决办法

错误:
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for xxxxxxxx:
* kernel (= 4.19.72-1-180b903cff765646fb099f484f734e3c)

解决办法:
1、前往
https://downloads.openwrt.org/snapshots/targets/x86/64/kmods/
找到自己对应的内核URL

2、vi /etc/opkg/distfeeds.conf
修改
src/gz openwrt_koolshare_mod_core  URL

我要评论